Email delivery outage
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Nov 17, 2022 - 08:12 UTC
Monitoring
We have identified the root cause of these errors and have mitigated the problem. We are now monitoring closely.
Posted Nov 17, 2022 - 07:53 UTC
Investigating
We are investigating reports of intermittent errors with sending out email notifications to our Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Nov 17, 2022 - 06:38 UTC
This incident affected: Email delivery.