Intermittent errors observed with Git clone operations
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 12:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 12:21 UTC
Investigating
We are investigating clone errors for some Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 21, 2021 - 12:08 UTC
This incident affected: SSH and Git via HTTPS.