Unable to view Pull Request Outdated comments
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 16:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2021 - 15:59 UTC
Investigating
We are investigating cases of Pull Request Outdated comments page generating an error for Atlassian Bitbucket Cloud customers.
Posted Aug 03, 2021 - 12:42 UTC
This incident affected: Website.