Investigating intermittent timeouts observed with HTTPS Clone operations
Incident Report for Atlassian Bitbucket
Resolved
From monitoring our systems and reaching out to affected customers over the past hour, our team is confident that this incident has been resolved. We will continue to monitor our Git services and follow up with an internal post-incident review.
Posted Apr 16, 2021 - 13:28 UTC
Monitoring
We have identified the root cause of the intermittent errors affecting HTTPS Clone operations and clones in Bitbucket Pipelines. We have mitigated the problem. We are now monitoring closely.
Posted Apr 16, 2021 - 12:34 UTC
Investigating
We are investigating reports of degraded performance for HTTPS clone operations affecting Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 16, 2021 - 11:35 UTC
This incident affected: Git via HTTPS and Pipelines.