Pipelines failing to start.
Incident Report for Atlassian Bitbucket
Resolved
Between 2024-07-24 3.30am UTC to 2024-07-24 6.40am UTC, we experienced degraded performance with API and Pipelines for Atlassian Bitbucket. The issue has been resolved and the service is operating manually.
Posted Jul 24, 2024 - 07:46 UTC
Update
Between 2024-07-24 3.30am UTC to 2024-07-24 6.40am UTC, we experienced degraded performance with API and Pipelines for Atlassian Bitbucket. The issue has been resolved and the service is operating manually.
Posted Jul 24, 2024 - 07:45 UTC
Monitoring
Both Bitbucket API and Pipelines services have recovered. We'll continue to monitor and provide another update in 20min.
Posted Jul 24, 2024 - 07:13 UTC
Update
A fix has been implemented and API performance has begun to recover. Some Pipelines are still delayed but we are seeing recovery. We'll continue to monitor and provide an update within the hour.
Posted Jul 24, 2024 - 06:56 UTC
Identified
We've identified an issue causing increased API error rate and delayed Pipelines. We are working on implementing a fix to restore service and will post a follow up within one hour.
Posted Jul 24, 2024 - 06:15 UTC
Investigating
We are currently investigating an issue affecting pipelines creation due to an increased API error rate, we're investigating and will provide a follow-up soon.
Posted Jul 24, 2024 - 05:18 UTC
This incident affected: API and Pipelines.