Delayed Email Notifications
Incident Report for Atlassian Bitbucket
Resolved
Between 2021-10-28 17:45 UTC and 2021-10-29 03:59 UTC, we experienced a delay in email delivery for Confluence, Jira Work Management, Jira Service Management, Jira Software, Trello, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Oct 29, 2021 - 02:30 UTC
Monitoring
Atlassian email notifications are being delivered as our email delivery vendor is processing the backlog of queued mail messages. This may take some time to complete. We are continuing to monitor the situation and will provide an update once all queued messages have been delivered.
Posted Oct 28, 2021 - 23:30 UTC
Update
We continue to work on resolving the delayed email notifications issue for Confluence, Jira Work Management, Jira Service Management, Jira Software, Trello, and Atlassian Bitbucket.

Our email delivery vendor has identified the root cause and is accelerating the delivery of queued mail messages. Atlassian email notifications will be delivered once these queued messages have all been processed. Atlassian is continuing to monitor the situation and will provide an update once all queued messages have been delivered.
Posted Oct 28, 2021 - 22:14 UTC
Update
We continue to work on resolving the delayed email notifications issue for Confluence, Jira Work Management, Jira Service Management, Jira Software, Trello, and Atlassian Bitbucket. Our email delivery vendor is making progress identifying the root cause, and recovery has started with email delivery resuming for queued messages. Email notifications will be delivered once the incident has been fully resolved.
Posted Oct 28, 2021 - 20:50 UTC
Update
We have identified an incident which has resulted in delayed email notifications for Confluence, Jira Work Management, Jira Service Management, Jira Software, Trello, and Atlassian Bitbucket Cloud customers. Email notifications will be delivered once the incident has been resolved. We are continuing to investigate and will provide more details once they become available.
Posted Oct 28, 2021 - 19:35 UTC
Identified
We have identified an incident which has resulted in delayed email notifications for Confluence, Jira Work Management, Jira Software, Trello, and Atlassian Bitbucket Cloud customers. Email notifications will be delivered once the incident has been resolved. More details will be provided as they become available.
Posted Oct 28, 2021 - 18:39 UTC
This incident affected: Email delivery.