Bitbucket Cloud Pipelines Degradation
Incident Report for Atlassian Bitbucket
Resolved
Pipelines has been operational as normal for some hours. Resolving this incident.
Posted Oct 12, 2020 - 04:33 UTC
Monitoring
Increased traffic within Pipelines has caused intermittent degradation of CPU and networking performance - Levels have returned to normal and users should see good service, but we continue to monitor the situation
Posted Oct 12, 2020 - 02:46 UTC
Investigating
We are investigating cases of degraded performance for Btibucket Cloud Pipelines customers. We will provide more details within the next hour.
Posted Oct 12, 2020 - 00:16 UTC
This incident affected: Pipelines.