Background tasks are delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 17:44 UTC
Monitoring
Our background tasks infrastructure has stabilized and we have confirmed with multiple customers that the issue appears to be resolved. We'll continue to monitor for 10-20 minutes and close this incident after that.
Posted Jul 27, 2021 - 17:21 UTC
Identified
After successfully reverting the recent configuration change we are seeing background task running as expected once again. We will continue to monitor and update our status once the system has stabilized.
Posted Jul 27, 2021 - 16:59 UTC
Investigating
We are currently investigating an issue with delayed background tasks. This includes things like Pipelines builds and webhooks. We are in the process of rolling back a recent configuration change and expect this to resolve the issue shortly.
Posted Jul 27, 2021 - 16:50 UTC
This incident affected: Webhooks and Pipelines.