Git operations are slow/timing out.

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 15:16 UTC

Monitoring

A root cause has been identified and a mitigation has been implemented; we're monitoring the situation.
Posted Aug 20, 2025 - 13:24 UTC

Investigating

- Bitbucket Cloud is investigating an incident affecting Git clone reliability.
- The team is investigating the root cause and will update as soon as possible.
Posted Aug 20, 2025 - 07:30 UTC
This incident affected: Git via SSH and Git via HTTPS.