Outlook users not receiving emails from Jira products
Incident Report for Atlassian Bitbucket
Resolved
Between 2021-09-15 12:30 UTC to 2021-09-16 02:52 UTC, some customers may have experienced a delay in email deliveries. The issue has been resolved and the service is operating normally.
Posted Sep 16, 2021 - 03:08 UTC
Identified
We continue to work on resolving this issue and working with our mail provide to fix it.
We are adding Atlassian Bitbucket and Trello as impacted.
Posted Sep 15, 2021 - 22:13 UTC