Performance Degradation with GIT Operations using SSH
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and SSH with GIT operations is operating normally.
Posted Apr 14, 2021 - 15:27 UTC
Monitoring
We have identified the root cause of the SSH Error with Git Operations and have mitigated the problem. We are now monitoring closely.
Posted Apr 14, 2021 - 14:55 UTC
Investigating
We are investigating cases of degraded performance for GIT Operations over SSH Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 14, 2021 - 14:19 UTC
This incident affected: Git via SSH.