Connectivity issues for *.ubuntu.com and ppa.launchpad.net in Pipelines
Incident Report for Atlassian Bitbucket
Resolved
the impact has been reduced considerably from Friday and we are closing the incident and got in touch with our provider AWS and launchpad to investigate and work on next steps. . We advice our customers to rerun any future failed steps.
Posted Aug 17, 2021 - 05:29 UTC
Investigating
We are currently investigating high rate of network connectivity failures to *.ubuntu.org and ppa.launchpad.net from within Bitbucket Pipelines builds.
Posted Aug 13, 2021 - 03:44 UTC
This incident affected: Pipelines.