Performance degradation with Git, website, and API services
Incident Report for Atlassian Bitbucket
Postmortem

An article covering our response to this and other recent incidents has been published to Atlassian Community.

Posted May 04, 2021 - 14:31 UTC

Resolved
The incident has been resolved.
Posted Apr 19, 2021 - 17:00 UTC
Monitoring
We have implemented some mitigations for this incident, which affected not only Git but also website and API services. Our systems appear to be healthy again, and we will continue to monitor for at least 30 minutes before resolving the incident.
Posted Apr 19, 2021 - 15:44 UTC
Investigating
We are investigating cases of degraded performance for the Git operations Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 19, 2021 - 13:59 UTC
This incident affected: Git via SSH and Git via HTTPS.