On June 13, Bitbucket Cloud experienced intermittent availability. The issue has now been resolved, and the service is operating normally for all affected users.
Posted Jun 13, 2025 - 11:21 UTC
Monitoring
The issues causing intermittence in Bitbucket have been mitigated, and services are now operating normally for all affected users. We will monitor it closely to ensure stability.
Posted Jun 13, 2025 - 10:31 UTC
Update
Our team is still investigating the intermittent issues with Bitbucket, and we’ll keep you posted with further updates.
Posted Jun 13, 2025 - 09:53 UTC
Investigating
We are currently experiencing intermittent issues with Bitbucket. Our team is working diligently to resolve this issue, and we'll keep you posted with further updates.
Posted Jun 13, 2025 - 09:14 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.