Core-daily Pipeline is delayed for 25th Aug run

Incident Report for Atlassian Bitbucket

Resolved

issue resloved pipeline is completed.
Posted Aug 27, 2025 - 15:25 UTC

Update

Core daily job run id : scheduled__2025-08-24T04:00:00+00:00
has been running for over 30 hrs and all the downstream jobs have failed
core daily Aug 25th run has not started yet.
Posted Aug 26, 2025 - 15:07 UTC

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 15:06 UTC