PR creation fails intermittently
Incident Report for Atlassian Bitbucket
Resolved
The incident impacting PR creation has been identified and fully resolved. All components are back to normal.
Posted Dec 11, 2021 - 00:27 UTC
Investigating
We are currently investigating the issue. PR creation fails intermittently.
Posted Dec 11, 2021 - 00:10 UTC
This incident affected: Website and API.