Intermittent issues affecting Bitbucket cloud

Incident Report for Atlassian Bitbucket

Resolved

Between 08:15 and 14:10 UTC on June 14th, 2025, some Bitbucket Cloud customers experienced an issue loading pages and executing API requests.

We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the issue have been addressed and we’re actively working on a permanent fix. Services are now operating normally.

Once we complete our internal incident review process, we will publish a more detailed postmortem of what went wrong, along with steps we're taking to prevent this from happening again in the future.
Posted Jun 13, 2025 - 15:52 UTC

Identified

Our team continues to actively investigate and monitor the intermittent issues with Bitbucket. We are working to ensure full stability and will provide further updates as more information becomes available.
Posted Jun 13, 2025 - 14:48 UTC

Update

Our team is focused on investigating and resolving the intermittent issues with Bitbucket, and we’ll keep you posted with further updates.
Posted Jun 13, 2025 - 13:59 UTC

Investigating

We’re experiencing a recurrence of the intermittent issue affecting Bitbucket cloud.
Our team is working diligently to resolve this issue, and we’ll keep you posted with further updates.
Posted Jun 13, 2025 - 13:14 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.