Degraded UI and Git performance
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 15:57 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 15:02 UTC
Investigating
We are investigating cases of degraded Git and UI performance for some of our Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Apr 28, 2021 - 14:25 UTC
This incident affected: Website, Git via SSH, Git via HTTPS, and Pipelines.