Degraded UI and Git performance
Incident Report for Atlassian Bitbucket
Resolved
All services are now operational. We believe the degraded performance was caused by ISP issues affecting customers in certain geos.
Posted Jun 01, 2021 - 21:14 UTC
Investigating
We are investigating cases of degraded Git and UI performance for some of our Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Jun 01, 2021 - 20:23 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, and Git via HTTPS.