TLS connection issues affecting some users
Incident Report for Atlassian Bitbucket
Resolved
We've confirmed with multiple customers that our configuration changes have resolved the problem. All customers should be able to access their repositories as usual.
Posted 5 months ago. Aug 01, 2018 - 16:46 UTC
Monitoring
We determined that the TLS connection issue was specifically affecting users connecting to Bitbucket over IPv6. We have made a change to our DNS configuration that we believe should resolve the issues these customers were having. We'll continue monitoring the situation and will provide another update once we've confirmed the issue is fully resolved.
Posted 5 months ago. Aug 01, 2018 - 16:19 UTC
Investigating
We are receiving reports that some users are seeing TLS connection errors when trying to access their repositories over HTTPS. We are currently investigating the issue and will provide an update when we have more information.
Posted 5 months ago. Aug 01, 2018 - 15:14 UTC
This incident affected: Git via HTTPS and Mercurial via HTTPS.