Delays in Webhooks
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 15:52 UTC
Monitoring
After restarting some of our background worker processes responsible for publishing webhook events and triggering Pipelines builds, we have seen delivery times return to normal. We will continue monitoring our systems to ensure webhooks and Pipelines services are able to maintain healthy delivery times.
Posted Jun 01, 2021 - 14:55 UTC
Investigating
We are investigating delayed Webhooks for some of our Bitbucket Cloud customers. We are going to provide an update in the next hour.
Posted Jun 01, 2021 - 14:02 UTC
This incident affected: Webhooks and Pipelines.