Customers are having issue to integrate BB Cloud to their AWS codepipeline tool
Incident Report for Atlassian Bitbucket
Resolved
We have confirmation from customers and from our internal monitoring that the issue has been resolved.
Posted Jan 18, 2022 - 00:08 UTC
Monitoring
We have deployed a fix that we believe should fix the issue affecting repository archive downloads, and we see error rates returning to healthy levels. We have reached out to customers to confirm.
Posted Jan 17, 2022 - 23:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 23:23 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 23:21 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 23:06 UTC
Investigating
We've received reports from users of AWS CodePipeline that their builds are failing to authenticate when attempting to access Bitbucket repositories. We're investigating the issue and will provide further updates shortly.
Posted Jan 17, 2022 - 22:59 UTC
This incident affected: Git via SSH, Git via HTTPS, and Source downloads.