Degraded website and API performance
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Nov 22, 2022 - 07:08 UTC
Investigating
We noticed a brief degraded performance for our Atlassian Bitbucket Cloud customers.
Posted Nov 22, 2022 - 07:08 UTC
This incident affected: Website and API.