Git operations over SSH are slow
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 02:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 02:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 16:05 UTC
Identified
We have identified a bottleneck in our infrastructure that causing slowness for Git operations over both SSH and HTTPS. We are working to mitigate the issue and will continue to provide updates as we make progress.
Posted Jun 08, 2021 - 15:04 UTC
Investigating
We are currently investigating slowness affecting Git operations over SSH. We are in the process of increasing capacity for the services handling this traffic and will continue to monitor the situation.
Posted Jun 08, 2021 - 14:30 UTC
This incident affected: Git via SSH and Git via HTTPS.