Failures to download npm dependencies
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2018 - 15:19 UTC
Monitoring
npm has whitelisted our IP ranges and access to npm packages seems to be restored.
We will keep monitoring this for a while.
Posted 3 months ago. May 30, 2018 - 14:19 UTC
Update
We have reached out npmjs.org support team, but we haven't got any answer yet. We'll keep trying to contact them to get the issue solved.
Posted 3 months ago. May 30, 2018 - 12:25 UTC
Identified
Pipelines builds that depend on npm are currently failing to download dependencies from packages.npmjs.org
We are reaching out to npmjs.org to get the issue resolved.
Posted 3 months ago. May 30, 2018 - 09:06 UTC
This incident affected: Pipelines.