Database issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2018 - 05:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 29, 2018 - 03:48 UTC
Update
We've restored service and all services are working normally at the moment. We are investigating the root cause and assessing the likelihood of recurrence.
Posted 3 months ago. Jul 29, 2018 - 03:24 UTC
Identified
The team is looking into database issues. We are working to restore service urgently and will continue to post updates here.
Posted 3 months ago. Jul 29, 2018 - 03:13 UTC
Investigating
We're receiving alerts from services about difficulty communicating with the database, and our engineers are currently investigating.
Posted 3 months ago. Jul 29, 2018 - 02:42 UTC
This incident affected: Website, API, SSH, Git via HTTPS, and Mercurial via HTTPS.