Some users unable to access Bitbucket
Incident Report for Atlassian Bitbucket
Resolved
This incident is resolved. We found the root cause and we do not expect a recurrence
Posted Oct 20, 2020 - 00:36 UTC
Monitoring
The Bitbucket website was unavailable for a short time due to a sudden spike in traffic. All systems have recovered and the website is once again available.
Posted Oct 20, 2020 - 00:25 UTC
Investigating
We are investigating reports of intermittent errors for some Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Oct 19, 2020 - 23:46 UTC
This incident affected: Website, Pipelines, and Signup.