creating new Pipelines resulting in high error rate
Incident Report for Atlassian Bitbucket
Resolved
All new pipelines are being created without error - this issue has been resolved.
Posted 7 months ago. Feb 22, 2018 - 07:09 UTC
Monitoring
Monitoring shows scheduling of pipelines returning to normal. Customers may notice that some commits did not trigger pipelines to run - use the Run custom pipeline dialogue to manually trigger.
Posted 7 months ago. Feb 22, 2018 - 07:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 22, 2018 - 06:51 UTC
Investigating
Users may notice pipeline creation fail, resulting in no pipeline being created.
Posted 7 months ago. Feb 22, 2018 - 06:46 UTC
This incident affected: Pipelines.