Github service interruption affecting Bitbucket Pipelines
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 05, 2018 - 07:47 UTC
Monitoring
GitHub is reporting service has been restored, and pipelines pulling from GitHub are no longer experiencing issues. We will continue to monitor the incident and provide updates if we notice ongoing issues.
Posted 5 months ago. Jul 05, 2018 - 07:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 05, 2018 - 06:30 UTC
Identified
GitHub are reporting intermittent connection failures, which may cause pipelines to fail that need to pull or push resources to and from GitHub. We will continue to monitor the situation and provide updates as they become available. Check the GitHub status page for further information: https://status.github.com/messages
Posted 5 months ago. Jul 05, 2018 - 06:30 UTC
This incident affected: Pipelines.