Delayed email delivery to Google domains
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 16:29 UTC
Identified
Please be informed that emails to Google domains are currently delayed and you may notice delays in receiving notifications from Atlassian.
We appreciate your patience while we work on fixing the issue and will notify you once this has been addressed.
Posted Feb 21, 2017 - 11:08 UTC
This incident affected: Email delivery.