Bitbucket Pipelines builds are failing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 24, 2018 - 17:51 UTC
Monitoring
Our engineering team has taken the mitigation actions to resolve the issue. We are continuing to monitor service health to ensure recovery and stability.
Posted 5 months ago. Jul 24, 2018 - 16:51 UTC
Update
The team continues to troubleshoot the issue and have brought in multiple teams to expedite the recovery.
Posted 5 months ago. Jul 24, 2018 - 16:12 UTC
Investigating
Bitbucket Pipelines builds are currently not executing for most of our customers. We are working with the team on bringing them back online.
Posted 5 months ago. Jul 24, 2018 - 15:00 UTC
This incident affected: Pipelines.