Dockerhub service disruption causing Pipelines to fail that pull down hosted images.
Incident Report for Atlassian Bitbucket
Resolved
Dockerhub services have been restored.
Posted about 2 months ago. Jun 24, 2018 - 23:54 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jun 24, 2018 - 23:19 UTC
Monitoring
A Dockerhub service disruption is causing pipelines to fail that try to pull hosted images. 'docker pull' commands are returning a 503 error from Dockerhub.
Posted about 2 months ago. Jun 24, 2018 - 23:18 UTC
This incident affected: Pipelines.