Bitbucket Deployments are not working
Incident Report for Atlassian Bitbucket
Resolved
After monitoring for ~2 hours, we’ve confirmed with impacted customers that the incident has been resolved.
Posted Jun 15, 2022 - 17:23 UTC
Update
We've rolled back a faulty deployment, scaled up the affected services, and are seeing improvement in our metrics. We will continue to monitor the incident.
Posted Jun 15, 2022 - 16:40 UTC
Monitoring
We are scaling up pipelines services that were impacted by the incident and will continue monitoring.
Posted Jun 15, 2022 - 15:29 UTC
Investigating
We are investigating cases of degraded performance with deployments with Atlassian Bitbucket Cloud.
Posted Jun 15, 2022 - 14:25 UTC
This incident affected: Pipelines.