Bitbucket Pipelines list API is down
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 13 days ago. May 08, 2018 - 07:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. May 08, 2018 - 06:36 UTC
Update
Team has identified the issue and deployed a fix for it. There has not been impact on Pipelines execution.
Posted 13 days ago. May 08, 2018 - 06:32 UTC
Identified
Between 5:00 and 6:00 UTC, Bitbucket Pipelines list API endpoint is failing and not displaying pipeline results in the UI.
Posted 13 days ago. May 08, 2018 - 06:02 UTC
This incident affected: Pipelines.