Increased error rates
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2017 - 22:49 UTC
Monitoring
We have identified the database performance issue and have addressed it. We will continue to monitor the situation.
Posted 3 months ago. Jun 28, 2017 - 22:31 UTC
Investigating
Bitbucket customers may see increased error rates while we investigate a database performance issue.
Posted 3 months ago. Jun 28, 2017 - 22:20 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Git LFS.