Webhooks delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 28, 2017 - 17:15 UTC
Monitoring
Our webhooks service has recovered and is now working through a significant backlog. No webhooks have been lost, however requests will continue to be delayed for some time. We will continue to provide updates as we make progress.
Posted 11 months ago. Mar 28, 2017 - 14:22 UTC
Investigating
Our webhooks service is currently experiencing significant delays. We are working on restoring the service to normal levels.
Posted 11 months ago. Mar 28, 2017 - 14:00 UTC
This incident affected: Webhooks and Pipelines.