Pipelines stuck in "Starting Agent"
Incident Report for Atlassian Bitbucket
Resolved
Bitbucket Pipelines has return to normal operations.
Posted 3 months ago. Jun 06, 2017 - 12:57 UTC
Monitoring
Pipelines are now executing normally, we're currently monitoring the situation.
Posted 3 months ago. Jun 06, 2017 - 11:26 UTC
Update
We have scaled up our capacity and builds are starting to go through now. Some pipelines may have errored, these can be safely retried.
Posted 3 months ago. Jun 06, 2017 - 10:06 UTC
Identified
We have identified an issue that prevents new pipelines from executing normally.
Posted 3 months ago. Jun 06, 2017 - 08:24 UTC
This incident affected: Pipelines.