Large number of Pipelines 'Waiting for Agent'
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 17, 2017 - 06:41 UTC
Monitoring
We have fixed the disk space issue and all new builds should now run normally.
Posted 4 months ago. Mar 17, 2017 - 05:50 UTC
Identified
A number of instances in our cluster have been identified as having disk issues, that is causing pipelines to error with message "No space left on device". A change is currently in progress of being deployed to alleviate this issue.
Posted 4 months ago. Mar 17, 2017 - 03:32 UTC
Monitoring
We have mitigated the issue. All new pipelines should build as expected. Pipelines started between 00:02 UTC - 1:03 UTC that are currently 'Waiting for Agent' are expected to fail. They can be manually stopped and if rerun should build as expected.
Posted 4 months ago. Mar 17, 2017 - 01:31 UTC
Identified
We have identified the cause of the issue and are now working to resolve the incident.
Posted 4 months ago. Mar 17, 2017 - 00:53 UTC
Investigating
We are investigating an issue where new running pipelines may experience a large delay waiting for an agent.
Posted 4 months ago. Mar 17, 2017 - 00:41 UTC
This incident affected: Pipelines.