AWS CodeDeploy Add On not working on the commits page.
Incident Report for Atlassian Bitbucket
Resolved
We have fixed the issue with the AWS CodeDeploy addon.
Posted 11 months ago. Mar 23, 2017 - 20:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Mar 23, 2017 - 19:02 UTC
Investigating
We have identified an issue with the Codedeploy add-on that is breaks deployments initiated from the commits page. Deployments can still be initiated from the branches and pull request page.
Posted 11 months ago. Mar 23, 2017 - 17:20 UTC