Some successful pipelines don't complete
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 31, 2017 - 04:31 UTC
Monitoring
We have finished deployed the fix and are now monitoring this.
Posted 4 months ago. Mar 31, 2017 - 03:05 UTC
Identified
We have identified an issue causing some Pipelines that would complete successfully to hang at the end. These builds will eventually timeout with a failed status. The pipelines will still execute their script as normal. We have begun rolling out a fix for this issue.
Posted 4 months ago. Mar 31, 2017 - 02:56 UTC
This incident affected: Pipelines.