Bitbucket Pipelines are stuck pending
Incident Report for Atlassian Bitbucket
Resolved
Bitbucket Pipelines are running normally.
Posted 2 months ago. Jun 14, 2017 - 05:41 UTC
Monitoring
Customer Pipelines are running as expected, we will continue to monitor.
Posted 2 months ago. Jun 14, 2017 - 04:28 UTC
Identified
We've identified an issue that prevents pipelines from starting correctly.
Posted 2 months ago. Jun 14, 2017 - 03:42 UTC
This incident affected: Pipelines.