Elevated number of 500 on Bitbucket Website
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 20 days ago. May 29, 2018 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. May 29, 2018 - 16:56 UTC
Identified
The Engineering team has identified the cause for the incident and is taking actions to mitigate the problem
Posted 20 days ago. May 29, 2018 - 16:31 UTC
Investigating
We are currently investigating an elevated number of 500 on the Bitbucket Website.
Posted 20 days ago. May 29, 2018 - 15:40 UTC
This incident affected: Website.