Issue with support email systems
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 12, 2018 - 01:22 UTC
Identified
We are currently investigating an issue with our support email systems which is causing email replies to support tickets to be missed. Please login directly to the support portal at https://support.atlassian.com/ if you need to interact with our support teams.
Posted 5 days ago. Jul 11, 2018 - 22:40 UTC