Bitbucket returning 500 errors
Incident Report for Atlassian Bitbucket
Resolved
This incident is now resolved.
Posted Jul 19, 2017 - 20:45 UTC
Monitoring
The issue is resolved and Bitbucket is operating normally again. The team will continue monitoring to make sure it remains stable.
Posted Jul 19, 2017 - 20:07 UTC
Investigating
Bitbucket is returning 500 errors for SSH, Git via HTTPS, API and it's Website. The team is currently investigating the issue.
Posted Jul 19, 2017 - 19:58 UTC
This incident affected: Website, API, Git via SSH, and Git via HTTPS.