Bitbucket Pipelines SSH Fingerprinting originating from undocumented sources.
Incident Report for Atlassian Bitbucket
Resolved
We've confirmed that our technical platform team have changed the outbound routing behaviour to send connections out from 52.8.84.222 and 52.52.234.127. We will be reviewing this change to better identify how we can schedule and communicate these changes to our customers.
Posted Feb 14, 2018 - 03:37 UTC
Identified
We've identified an issue that is causing SSH fingerprinting to originate from 52.8.84.222 and 52.52.234.127.
These are AWS addresses currently allocated to Bitbucket Pipelines and can be temporarily trusted, we are working to restore connectivity exclusively through 104.192.136.0/21.
Posted Feb 14, 2018 - 02:16 UTC
This incident affected: Pipelines.