Intermittent slowness or session interruptions
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 07, 2017 - 13:04 UTC
Investigating
We're seeing intermittent slowness on various services, sometimes to the point of timeout. We are investigating.
Posted 5 months ago. Mar 07, 2017 - 11:39 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, and Git LFS.