Users cannot run new Pipelines due to concurrency limits
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 24, 2018 - 20:17 UTC
Monitoring
We've now seeing pipelines created normally, will continue to monitor to ensure the issue does not reoccur.
Posted 3 months ago. Feb 24, 2018 - 20:05 UTC
Investigating
We've identified an issue where customers may be prevented from running new pipelines, receiving the message "Seems like you're running a lot of pipelines at the same time. This is usually due to an accidental push. To conserve your minutes, we won't run them all." - currently investigating.
Posted 3 months ago. Feb 24, 2018 - 18:51 UTC
This incident affected: Pipelines.