Bitbucket functionality currently degraded
Incident Report for Atlassian Bitbucket
Resolved
Bitbucket performance is back to normal. This incident is now resolved.
Posted 25 days ago. Apr 25, 2018 - 22:34 UTC
Monitoring
We have restored service and are monitoring at the moment. You may have experienced delays with asynchronous tasks, such as webhooks and email notifications, these should now be back to normal.
Posted 25 days ago. Apr 25, 2018 - 21:19 UTC
Investigating
We have identified that some tasks in Bitbucket have been delayed and certain website operations may be slower. We are currently investigating.
Posted 25 days ago. Apr 25, 2018 - 20:43 UTC