Bitbucket API unavailable
Incident Report for Atlassian Bitbucket
Resolved
As of 03:29 UTC services have recovered
Posted 3 months ago. Apr 24, 2018 - 03:39 UTC
Identified
We have identified an issue with the Bitbucket API service, which is unresponsive. Engineers are investigating and will have an update shortly.
Posted 3 months ago. Apr 24, 2018 - 02:53 UTC
This incident affected: API and Pipelines.