Bitbucket experiencing degraded services
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 28, 2017 - 23:06 UTC
Monitoring
Following the stabilization of AWS service, services have been fully restored. We apologize for the extended interruption to service and will continue to monitor our systems to ensure services remain stable.
Posted 9 months ago. Feb 28, 2017 - 22:19 UTC
Update
We continue working on restoring Pipeline services for our customers as quickly as possible. Ongoing information at status.atlassian.com
Posted 9 months ago. Feb 28, 2017 - 21:57 UTC
Update
Services are beginning to recover as a result of Amazon Web Services stabilizing: https://status.aws.amazon.com. We expect services to recover gradually, and are working to ensure our we restore service to our customers as quickly as possible.  Ongoing information at status.Atlassian.com.
Posted 9 months ago. Feb 28, 2017 - 20:54 UTC
Update
We apologize for the continued service disruption. Previously announced Bitbucket services remain degraded due to a provider issue. We continue investigating mitigation strategies to restore service to our customers.
Posted 9 months ago. Feb 28, 2017 - 20:16 UTC
Identified
Bitbucket has identified upstream issues with our hosting provider, and it is working on a resolution. A reminder that GIT and HG transactions via HTTPS and SSH continue to work normally.
Posted 9 months ago. Feb 28, 2017 - 18:55 UTC
Investigating
Bitbucket is currently experiencing degraded services on its Website, Webhooks, File Attachments, Downloads, and Pipelines. GIT and HG transactions via HTTPS and SSH continue to work normally. We are currently working on a resolution
Posted 9 months ago. Feb 28, 2017 - 18:06 UTC
This incident affected: Pipelines.